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Budu til snertiskynjara

1. Opnadu Inkscape skjalid snertiskynjari.svg og teiknadu snertiflét sem ma vera hvernig sem er
i laginu; ferhyrningur, hringur, stjarna, pad ma lika teikna a skjainn med pennanum sem fylgir
télvunni. Floturinn parf bara ad vera inni i stéra ferhyrningnum med rinnudu hornunum.
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2. Veldu allt sem pu teiknadir med pvi ad halda inni SHIFT. Fardu svo i Object -> Fill and Stroke
og gerdu linurnar raudar og 6rmjodar eins og vid gerum alltaf pegar a ad skera peaer ut. Sem
sagt: Ekkert Fill, Undir Stroke Paint 4 ad draga rauda litinn alveg upp i topp (255) og undir
Stroke style skrifar pu 0.02 mm inn i efsta reitinn. bad parf ad passa upp @ ad mm séu valdir
en ekki % eda eitthvad annad. Svo ytir pu 4 Enter og linurnar aettu ad verda érmjdar eins og
hinar linurnar a teikningunni.
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3. Sidan ferdu i Path -> Object to Path. Ef pu teiknadir form eins og t.d. ferning eda hring pa
breytist pad i Path (linur). Vié purfum ad gera pad til ad geta sameinad hluti.

Object Path Text Filters Extensions Help

Object to Path

bE@E @< & BPTeRDOE

Trace Bitmap... shift+Alt+B | I8 | x:(2,562 - +| ¥: 1,931 -+ W: 15043 -+ @ H 1808

v =

Lo Esffem ot Bt B B B e P P [0 B |

19’ Intersection

P Exclusion trl+ //';. _____________________ ’A_'\\
[’ Division | ] \

Stroke to Path

' CutPath
@ Combine )
|9 Break Apart Shift+Ctrl+K |
\P‘ Inset trl+ E
?\ Outset trl+

%‘ Dynamic Offset
) Linked Offset

Fill between paths 0-0 E“
Simplify
Reverse

Path Effects...
Paste Path Effect

Remove Path Effect

4. Haltu nu inni SHIFT og veldu formid pitt og linuna sem neer inn 4 formid. Vid a&tlum ad
sameina pessi tvd form med pvi ad velja Path->Union:
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I Path Text Filters Extensions Help

Object to Path s C | ﬁ @ ,Q ﬁ g T a2 D E’ X
Stroke to Path c| %
Trace Bitmap.. -+ Y1931 -4 W 15043 - a H: 27,556 -4+ mmw

Q' Intersection
@ Exclusion

@’ Division

[/ CutPath

@ Combine

[ Break Apart
‘ Inset

\ Outset

| Dynamic Offset
R Linked Offset

Fill between paths
Simplify trl+l R .
Reverse : )
Path Effects...

Paste Path Effect

Remove Path Effect

og pa eru pessi tvd form ordin ad einu:
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5. Nu er teikningin tilbuin til ad skera hana ut ur koparpynnu i vinylskeranum. Veldu fyrst File-
>Save As og vistadu hana sem Inkscape SVG i méppunni pinni.

6. Veldu sidan aftur File->Save As og vistadu teikninguna sem PDF i méppunni pinni:

*
0 Select file to save to b3
Save in: Fab Lab afangi LA Dt A = o B 7~
‘ Name Date modified Type @ A, 23
: Hopur 1 22,2023 12:20 File folder
Quick access Hopur 2 9.2.2023 13:31 File folder
- esneniskyn}ari 2.3.2023 13:24 Microsoft Ec |
€ snertiskynjari_old 2.3.2023 10:51 Microsoft Ec
Desktop € snertiskynjari_utlina 2.3.2023 10:52 Microsoft Ec
= € snertiskynjari_utlina_8stk 2.3.2023 11:08 Microsoft Ec
: ﬂ esneniskynjafi_yﬁdario_(bbg 2.3.2023 13:20 Microsoft Ec
Libraies @5t 23.2023 1318 Microsoft
This PC
Network < >
File name: snertiskynjari Save ]
Save as type: SVG (".svg) Cancel
Inkscape SVG (*.svg)
Title: Plain SVG (*.svg)
Compressed Inkscape SVG (*.svgz)
% 5| Compressed plain SVG (*.svgz)
N Optimized SVG (*.svg)
Compressed Inkscape SVG with media (*.zip)
u Desktop Cutting Plotter (AutoCAD DXF R12) (*.dxf)
Desktop Cutting Plotter (AutoCAD DXF R14) (*.dxf)
/ Encapsulated PostScript (*.eps)
Enhanced Metafile (*.emf)
2 Flash XML Graphics (*.fxg)
GIMP Palette (*.gpl)
HP Graphics Language file (*.hpgl)
‘ HTML 5 canvas (*.html)
Jessylink zipped pdf or png output (*.zip)
-:eh LaTeX With PSTricks macros (*.tex)
Layers as Separate SVG (*.tar)
Microsoft XAML (*.xaml)
_0_ OpenDocument drawing (*.odg
Portable Document Format (*.pdf)
& Postcnpt ( )
PovRay (*.pov) (paths and shapes only)
Synfig Animation (*.sif)
Q Windows (*.wmf)
7. 1télvunni hja vinylskeranum opnar pu PDF skjalid og velur File->Print.
$E snertiskynjari_andlit.pdf - Adobe Reader — ] | Print X
Eile Edit View Window Help *
. — e P - [ oo || avonced | b ©
5 Open ‘ . ‘ ‘ lz‘ ” e T . Copies: |1 . [Print in grayscale (black and white)
|! 3 Pages to Print Comments & Forms
\ @A | Document and Markups -
Pages |1

D O P More Options

Page Sizing & Handling

Document: 20,8 x 32,8mm

@
S ‘ {5 size H 3 poster H [E] Muttiple

| [2] Bookler ‘

OFit
O ® Actual size
(O Shrink oversized pages

O Custom Scale:

Orientation:

(®) Portrait
O Landscape

/ Page Setup...

O Auto portrait/landscape

100 %

[ Choose paper source by PDF page size

20,1x 32,1 mm

PageTof 1

=lNe}
O
%o

Print

Cancel
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8. Fardu svo i Properties efst i Print glugganum og skrifadu inn malin a teikningunni. U séré
malin fyrir ofan teikninguna par sem stendur Document: 20,8 x 32,8 mm i pessu tilviki. bu
verdur med adrar tolur. Settu inn télurnar (i pessu tilviki 20.8 med punkti i Width og 32.8
med punkti i Length), til ad stilla vinnusvaedid. bu parft ad nota punkt i stadinn fyrir kommu
af pvi ad petta er bandariskt forrit. Yttu svo 4 OK og Print og vinylskerinn sker Ut rasina &
orfaum sekdndum.

T snertiskynjari_andlit.pdf - Adobe Reader — u] % |Print
File Edit View Window Help %
: Printer. | Roland GX-24 ~ Properties Advanced
[ open | /1| [3%]~]| [] = Tools  Fill&Sign | Comm =
: Copiess |1 = [ Print in grayscale (black and white)
- ~
L] Pages to Print Comments & Forms
\ @Al Document and Markups.
Current page
Summarize Comments
Pages |1
D Q » More Options Document: 20,8 32,8mm
208x328mm
Page Sizing & Handling @
< [ Poster [E] Muttiple [=] Booklet / \
OFit &} O
O @) Actual size o
(O Shrink oversized pages
O Custom Scale: 100 % D
[[]Choose paper source by PDF page size
Orientation:
O Auto portrait/landscape
(®) Portrait
O Landscape (o)
<
O Page1of 1
v

Cancel

9. Klipptu ut rasina pina.
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10. Settu transfer pappir a koparhlidina.

11. Notaéu skofu til ad brysta transfer papplrnum bett a koparmn
2 - 1'/) 2 -:‘ X Sl ""h:!.;"))v I"/ " i

L |/

12. Taktu sidan bakid af koparnum.
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ferhyrninginn med rdnnudu hornin.

! [] ‘A". ,.1:" 3 : B

:

15. Taktu laserskornu plétuna og reyndu ad sja gotin a koparrasinni pinni i gegnum gotin 4
plétunni. Pegar pu sérd pau i gegn pa ertu blinn ad stilla plotunni rétt upp og pu getur lagt
hana ofan & rasina.
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16. Notadu skofu til ad prysta koparnum & plétuna. A koparnum er lim sem virkjast vid prysting.

18. Taktu nu tannlaknantdl og plokkadu burt allan koparinn sem pu vilt ekki hafa. Gerdu pad
varlega, pvi ad rasin pin getur audveldlega losnad af i leidinni. Gott er ad klippa koparinn i
kring i sundur hér og par @ medan pu losar hann af.
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19. NU er komid ad pvi ad |6da! bu faerd ad profa ad 168a 10 kQ surface mount vidnam, sem er
pinulitid. Svona er natimataekni buin til. Byrjadu 4 pvi ad setja tin @ annan flotinn sem
vionamid 4 ad fara 4. bu gerir pad med pvi ad leggja |6dboltann a flétinn og hita hann upp i
um 5 sekudndur og svo kemurdu med tinvir og braedir hann a fletinum.

20. Taktu sidan vidnamid med flisaténg og leggdu pad pannig ad pad snerti bada koparfletina.
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21. Haltu vid vidnamid med pvi ad prysta létt ofan @ pad med flisatdonginni 8 medan pu kemur
med l6dboltann og bradir tinid sem er a 66rum koparfletinum. begar tinid er bradnad skaltu
|ata I68boltann snerta viondmid og koparflotinn 4 sama tima. ba hitnar allt upp i sama
hitastig og pu faerd géda 16dningu. Eftir um 5 sekindur skaltu lyfta I16dboltanum fra.

22. Haltu sidan l68boltanum vid hinn enda vidnamsins, pannig ad pad snerti lika koparflétinn
undir pvi. Pegar pu hefur hitad hvort tveggja i um 5 sekdndur skaltu koma med tin og braeda
pad a pessum samskeytum.
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23. Sidustu lédningarnar eru pinnarnir tveir. Stuttu endarnir @ peim fara i gotin a bakhlid
plétunnar. Gott er ad halda peim fostum med kennaratyggjéi 8 medan [68ad er.

24. Sidan skaltu snua rasinni upp og halda l66boltanum pannig ad hann snerti annan pinnann og
koparflotinn i kring & sama tima. Haltu i um 5 sekdndur og komdu svo med tinid.
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25. Gerdu pad sama vid hinn pinnann. ba er skynjarinn tilbdinn!

26. NU getur verid gott ad ga hvort |66udu tengingarnar séu gédar med fjolmaeli. Hér meeli ég
10kQ vidnam a milli vinstri pinnans og snertiflatarins, svo ad allt virdist vera i lag

27. Tengdu pinnana & skynjaranum i pinna 4 og 6 @ SparkFun RedBoard 6rtélvunni. Tengdu hana
svo vid USB tengi & télvunni pinni.
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28. Opnadu Arduino forritid sem pu nddir i 8 Moodle. bad heitir snertiskynjari.ino.

29. Fardu i Tools->Board og veldu Arduino Uno. SparkFun RedBoard virkar alveg eins og hin
klassiska Arduino Uno.

@ snertiskynjari | Arduino 1.8.19
File Edit Sketch Tools Help

Auto Format Ctrl+T
Archive Sketch
snertiskynjal Fix Encoding & Reload
Manage Libraries... Ctrl+Shift+]
#include <C X _
Serial Monitor Ctrl+Shift+M
Serial Plotter Ctrl+Shift+L

WIFi101 / WiFiININA Firmware Updater

Board: "Arduino Uno” > Boards Manager...
Part > Arduine AVR Boards
Get Board Info ESP32 Arduino Arduine Una
Raspberry Pi RP2040 Boards(2.7.1) Arduine Una Mini &
Seeed SAMD (32-bits ARM Cortex-MO0+ and Cortex-M4) Boards > Arduino Duemilanove or Diecimila |; |
Arduino Nano
Arduino Mega or Mega 2560
Arduino Mega ADK
Arduino Leonarda
Arduino Leonardo ETH

Arduino Micro

Arduine Yin

Pragrammer: "ArduinolSP" ?

CapacitiveSi  gym Bootloader

4 setup()

Serial.begin (3600) ;

void loap () Arduino Esplora
{ Arduino Mini
long start mi s Arduino Ethernet
long kokal? es_4_6.capaci LiveSensor (30) ;
Serial.prinl{"\L");
Serial.prinlln(LoLal?); #1 print
delay (10) 5 // arbilrary de

Arduino Fio

Arduino BT

LilyPad Arduino USB
LilyPad Arduino
Arduino Pro or Pro Mini
Arduino NG or older
Arduino Robot Control
Arduino Robot Motor
Arduine Gemma
Adafruit Circuit Playground
Arduino Yin Mini

oulput 2
) limil dala Lo serial por

Arduino Industrial 101
Linino One
Arduino Uno WiFi

30. Fardu sidan i Tools->Port og taktu ortolvuna Ur sambandi. Taktu eftir pvi hvada COM port
hverfur. Settu hana sidan aftur i samband og veldu COM portid sem birtist.

© snertiskynjari | Arduino 1.8.19 @ snertiskynjari | Arduino 1.8.19
File Edit Sketch Tools Help File Edit Sketch Tools Help

Auto Format Ctrl+T Auto Format Crl+T
Archive Sketch Archive Sketch
snertiskynjai X Encoding & Reload snertiskynjai % Encoding & Reload )
e lnde <c Manage Libraries... Ctrl+Shift+| Hinclude <C Manage Libraries... Ctrl+Shift+!
CIE T Serial Monitor Cirl+Shift+M Serial Monitor Cul+Shift+M
Serial Plotter Ctrl+Shift+L Serial Plotter Ctrl+Shift+L
WIFi101 / WIFININA Firmware Updater WiFi101 / WiFININA Firmware Updater
Board: "Arduino Uno" > Board: "Arduino Uno™ >
Port: "COMT" . | serialports Port 5 5 serial ports
Get Board Info coms Gt ozl com3
" " ~ coM7 Programmer: "ArduinolSP" >
Programmer: "ArduinolSP > i CapacitiveS g pootlond F¢ 10 resi
CapacitiveS| gy Bootloader /7 10M res urn Bootloader

[ pessu tilfelli er Arduinoinn tengdur vid COM?7.

31. Yttu & hringlaga takkann med 6rinni efst til vinstri til ad hlada forritinu inn & 6rtdlvuna.
snertiskynjari | Arduino 1.8.19
File Edit Sketch Tools Help

snertiskynjari

#include <CapacitiveSensor.h>
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32. Fardu nu i Serial Monitor til ad sja gognin sem 6rtélvan er ad senda pér i gegnum USB
snuruna. bu gerir pad med pvi ad velja staeekkunarglerid efst til haegri.

Serial Monitor

33. Stilltu 4 9600 baud.

CcoM7 - O X
Send
-2 A
-2
-2
-2
-2
o
&
T \]
v
Autoscroll |:|Show timestamp Newline ~ 9600 baud ~  Clear outpu

115200 baud
230400 baud
250000 baud ¥

34. b eettir ad sja runu af télum renna yfir skjdinn. Préfadu ad yta a snertiskynjarann. Ef hann er
vel [66adur pa eettu télurnar ad breytast pegar pu ytir 4 hann. Ef ekkert gerist pa getur verid
ad pad purfi ad svissa & pinnum 4 og 6 og reyna aftur.
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35. Til hamingju! bu hefur buid til gagnlega rafras med natimaadferdum.
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